There is no 8-bit alpha PNG rendering in Mozilla

VERIFIED DUPLICATE of bug 3013

Status

P3
enhancement
VERIFIED DUPLICATE of bug 3013
19 years ago
10 years ago

People

(Reporter: the_olo, Assigned: newt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Mozilla treats 32-bit PNG images (8-bit alpha channel) as if they had
1-bit alpha channel (binary transparency, as in GIF format).
That's more like a missing feature than a bug, but webmasters have been waiting
for ages to get full 8-bit alpha channel support in WWW browsers (binary
transparency model gives jerky pixels on the decal image's edges)
See the URL above, http://sudety/pnghtml/index.html and
http://www.cdrom.com/pub/png/ for more info on PNG and its various transparency
modes.

Updated

19 years ago
Assignee: beard → newt
QA Contact: petersen → elig

Comment 1

19 years ago
Reassigning to Greg.
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

19 years ago
(Exact) duplicate of 19539, too.

Greg

*** This bug has been marked as a duplicate of 3013 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
Verified duplicate of duplicate. Thanks, Greg.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.