Forward spam to spam-collecting addresses

RESOLVED DUPLICATE of bug 112315

Status

MailNews Core
Filters
--
enhancement
RESOLVED DUPLICATE of bug 112315
15 years ago
10 years ago

People

(Reporter: David, Assigned: Navin Gupta)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030210

[RFE] Would it be wise to--when a piece an email is marked or tagged
automatically as spam--forward spam to uce@ftc.gov or any other email of our
liking?  The destination where our spam gets sent could be a user preference. 
Even better, if Mozilla had a distributed spam checking mechanism I think the
filter would be x1000 times more powerful.  But, yes, for this Mozilla would
need a database and all that fancy stuff to keep track of it, but hey, it would
be great.  If 999 other users marked a message as spam and I happen to get it,
too, there is no need for my client to have been "trained" on anything: if
Mozilla finds that a lot of my peers think some message is spam then I'll mark
it as spam, too, without even thinking twice.

In any case, forwarding our spam to uce@ftc.gov or other similar addresses would
help getting rid (or at least help identifying) spam at a much larger scale,
once the goverment (or whatever entity you forward your spam to) implements laws
and rules and the like.

Reproducible: Always

Steps to Reproduce:
This is a request for an enhancement.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 112315 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.