Attachments cannot be opened in the composer window

VERIFIED DUPLICATE of bug 182121

Status

--
enhancement
VERIFIED DUPLICATE of bug 182121
16 years ago
10 years ago

People

(Reporter: Sebastian, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When attaching a file in the composer window, I cannot open the attachment
subsequently. I might want to check it's the right file before sending, so I
really should be able to have a quick look at its content.

Apparently (I was told), Outlook (Express) is capable of opening the attachment
before sending.

Comment 1

16 years ago
dup of bug 182121?

Comment 2

16 years ago
or perhaps bug 176369? (Not sure how you mean the attachment should open)
(Reporter)

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 182121 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

16 years ago
verify my dupe
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.