Turn off email notifications when changing multiple bugs at once

RESOLVED DUPLICATE of bug 172447

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 172447
16 years ago
6 years ago

People

(Reporter: ajohannesson, Assigned: preed)

Tracking

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Q312461; .NET CLR 1.0.3705)
Build Identifier: 

When you need to change a minor thing lots of bugs in one go, (e.g. change 
groupset) all registered recieve an email notification of for the change and 
some will receive loads of emails for this single change. 

There should be a tick box that allows you to turn off email notification for 
the change.

Reproducible: Always

Steps to Reproduce:
1. Do a query
2. Select "Change Several bugs At once"
3. Check all
4. do your change
And here you should be able to tick "Don't send emails" before you commit.
(Assignee)

Comment 1

16 years ago
Dup.

*** This bug has been marked as a duplicate of 172447 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.