apparent infinite refresh loop loading messenger.xul in DOM Inspector

RESOLVED DUPLICATE of bug 171311

Status

RESOLVED DUPLICATE of bug 171311
16 years ago
12 years ago

People

(Reporter: m_mozilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
open DOM inspector
ensure all options are checked in the 'view' menu (especially 'browser')
load chrome://messenger/content/messenger.xul

watch infinite re-renderings of the document

I use the display format with
    left=accts/mailboxes, topright=messagelist, botright=message

When the content loads, an account is selected in the left pane, but the tree of
accounts/mailboxes is collapsed so that no mailboxes are visible... just
accounts. The top account in the list is selected.

My prefs are set to show the default mailnews start page in the right side
(mozilla's links to create new accounts, compose new message, etc).

The xul loads in the browser portion of the DOM inspector, then mozilla's
default start page goes away, the frame border between that area and the account
list jumps a bit to the left as the first account de-selects, then the first
account is re-selected, the frame border jumps back to the right a bit, the
default start page renders, the default start page vanishes, the frame jumps
left as the first account de-selects, the account re-selects, the border jumps
right, start page renders, etc.

seems to be an infinite loop.

-matt

Comment 1

16 years ago
related to bug 171311?
(Reporter)

Comment 2

16 years ago
maybe.

There isn't much detail in that bug, but I've added a comment to at least make
the cross-reference easy from either direction.

-matt

Comment 3

16 years ago
I'll confirm that this also happens under Mozilla/5.0 (Windows; U; Windows NT
5.1; en-US; rv:1.4b) Gecko/20030409.
(Reporter)

Updated

16 years ago
OS: MacOS X → All
Hardware: Macintosh → All

Comment 4

16 years ago
Maybe dup of bug 171311
Mass re-assigning bugs to dom.inspector@extensions.bugs
Assignee: caillon → dom.inspector
Product: Core → Other Applications

Comment 6

13 years ago
Dup of bug 171311.

*** This bug has been marked as a duplicate of 171311 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Assignee: dom-inspector → nobody
QA Contact: timeless → dom-inspector
You need to log in before you can comment on or make changes to this bug.