Closed Bug 197102 Opened 18 years ago Closed 17 years ago

Message sent, but Copying to the "Sent Folder" fails

Categories

(MailNews Core :: Networking: IMAP, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 94430

People

(Reporter: dzair, Assigned: Bienvenu)

Details

Attachments

(2 files)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210

It happens very very frequently.  I send an email, and it goes out, but the mail
handler fails to copy it to the sent folder with an error that it got
disconnected from the server.

Reproducible: Always

Steps to Reproduce:
1. Make sure you have an IMAP mail account
2. Compose an email with or without attachements
3. Send it to one or multiple recepients
4. You should get an error message
Actual Results:  
The message is sent, but copying it to the sent folder fails.  The message
window stays on the screen as if I didn't send it out.

Expected Results:  
copied the message to my sent folder, and closed the window.
reassign to mail backend.
Assignee: adam → mscott
Component: Movemail → Mail Back End
QA Contact: stephend → esther
-> Imap
Assignee: mscott → bienvenu
Component: Mail Back End → Networking: IMAP
QA Contact: esther → gchan
reporter can you take a build after 2-21-2003 to see if this is still happening.
we fixed bug 190106 where IMAP was hanging up at random times.  This could
explain not being able to copy to sent folder at random times
QA Contact: gchan → esther
This is still happening. 
This is still happening with Mozilla 1.3
dupe of bug 123063 (stalls at saving to sent folder) or bug 89285
(cannot-save-to-sent-folder error msg)?

What does the dialog message say?
This is one of the two error messages I get when this issue happens!!
This is one of the two error messages I get when this issue happens!!
this looks like a dupe of bug 89285.
I get the error too, but onlt the second one ("message sent, but not copied")
without the first one ("server ha disconnected").

I've marked my bug 206408 as a dupe of bug 89285.
Reporter, please verify that you still see this bug with Mozilla 1.6. If this
has indeed been fixed by the fix for Bug 89285, then it should be closed. If
not, then it may be a dupe of Bug 94430.

Prog.
I just got this several time yesterday in Thunderbird (0.5b, 20040201, IMAP). :(

It _may_ be caused by user selecting (an)other IMAP/Local(?) folder(s) while the
message is being sent. With me, it seems to happen then, and/or after prologed
use (end of day).

I don't recall getting a "copying to sent folder failed" message. Unlikely a
dupe of Bug 89285.

This bug seems identical to bug 94430 (as prognathous suggests) -> marking dupe.
If there is a specific reason it's not a dupe, state it and undupe.

PS. I got the _same_ bug when trying to save a draft: It would just sit there
with grayed-out To fields, forever. Should I add "Draft folder" to the subject?

*** This bug has been marked as a duplicate of 94430 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.