Allow filtering through an external excutable.

VERIFIED DUPLICATE of bug 80439

Status

enhancement
VERIFIED DUPLICATE of bug 80439
17 years ago
11 years ago

People

(Reporter: netdragon, Assigned: naving)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

17 years ago
It should be possible to allow an external 3rd-party executable filter email by
maybe sending the information about the email through environment variables like
CGI headers and then calling a .pl, or executable to filter the mail and send
back a response code that tells Mailnews what to do.
Reporter

Updated

17 years ago
Blocks: 66425

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 80439 ***
Status: NEW → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE

Updated

17 years ago
No longer blocks: 66425
Reporter

Comment 2

17 years ago
V
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.