Status

()

--
major
CLOSED DUPLICATE of bug 197747
16 years ago
16 years ago

People

(Reporter: budd, Assigned: saari)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312

When I click on "Save the image" it should save
http://www.mota.ru/celebrities/img/celebrities_260.jpg instead of the html.  If
the image shows in the browser, I think it should be treated as an image. 
Besides, this image is meant to be saved.

Reproducible: Always

Steps to Reproduce:
1. open up web page http://www.mota.ru/celebrities/img/celebrities_260.jpg
2. right click on the big image and click "save the image"
3. Open the file 
Actual Results:  
Saw "access denied" html file instead of the image.

Expected Results:  
A jpeg file should be saved instead.

Comment 1

16 years ago
fupe 197747

*** This bug has been marked as a duplicate of 197747 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

16 years ago
please refer to bug 197752
sorry
Status: VERIFIED → CLOSED
You need to log in before you can comment on or make changes to this bug.