Address (URL) bar repaint leaves dotted line

VERIFIED DUPLICATE of bug 80292

Status

SeaMonkey
Location Bar
VERIFIED DUPLICATE of bug 80292
15 years ago
10 years ago

People

(Reporter: Scott Duffy, Assigned: Joe Hewitt (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3) Gecko/20030312

I just downloaded and installed Mozilla 1.3 this afternoon on my Windows 98
laptop. I was browsing a web site soon thereafter (which happened to be
http://maccentral.macworld.com/, but I don't think it matters). I clicked the
mouse in the URL bar, and saw a strange dotted line appear. I took a snapshot of
it for prosterity.

As you can see, the cursor is currently in the URL bar, and blinking as normal.
But the URL bar looks odd.

Haven't been able to reproduce it since.

P.S. This is my first bug report. My apologies if I didn't file it properly, or
under the proper category. Please don't flame me.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1. Load mozilla.
2. Switch to another open window, such as Windows Explorer.
3. Switch back to mozilla.
4. Click the mouse inside the URL bar.
Actual Results:  
Dotted line appeared

Expected Results:  
No dotted line
(Reporter)

Comment 1

15 years ago
Created attachment 117427 [details]
Screen capture of mozilla url bar

Here is what the problem looked like.

Comment 2

15 years ago
What kind of graphics card do you have there?
(Reporter)

Comment 3

15 years ago
Windows Display Properties reports "RAGE LT PRO AGP 2X (English)". This happened
on my Dell Inspiron 7000 laptop, with 15" LCD (Dell 1500FP) running in 1024x768
mode.

Adapter/Driver Info:
Manufacturer: ATI Tech - Enhanced
Chip Type: Mach64LT
DAC Type: Internal
Features: DirectDraw 1.00
Software Version: 4.11.2560
(Reporter)

Comment 4

15 years ago
This still happens. Not reproducible "on demand", but it happens all the time.

Updated

15 years ago
Blocks: 104992
Does this happen anymore?  If so, have you tried upgrading your video drivers
and trying in a new profile?
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040122 Debian/1.6-1

Weird.  This happens to me all the time now on Knoppix 3.3 (CD version, so I
can't upgrade my Mozilla.)  I automatically get a new profile each time I boot,
so it's not a profile issue.

ATI Rage 4MB Pro, but I kinda doubt it's a graphics driver issue.
OS: Windows 98 → All
Hardware: PC → All

Comment 7

14 years ago
resolving as dup of bug 80292
See bug 80292 comment 157 for possible workarounds.

*** This bug has been marked as a duplicate of 80292 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.