bring back the old splash screen

RESOLVED DUPLICATE of bug 195577

Status

SeaMonkey
General
--
trivial
RESOLVED DUPLICATE of bug 195577
15 years ago
13 years ago

People

(Reporter: paul bialozor, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312

Greetings Mozilla People,  I recently upgraded to the latest, greatest, version
of Mozilla and was disappointed that the little red dragon blowing fire is
replaced with some yellow sign simply saying MOZILLA....  My wish would be to
have the updated version but with the old logo, how can I make that happen? 
Many thanks for your time on this little matter....

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
must be a very important bug...

*** This bug has been marked as a duplicate of 195577 ***
Severity: normal → trivial
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Summary: Wish List Item, Please Read.... → bring back the old splash screen
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.