Unable to "copy link location" from history sidebar

RESOLVED FIXED

Status

()

Firefox
Bookmarks & History
--
minor
RESOLVED FIXED
15 years ago
10 years ago

People

(Reporter: Michael Newton, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030320 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030320 Phoenix/0.5

Selecting "Copy Link Location" from the context menu in the history sidebar
doesn't work.  When you try to paste the URI, it only pastes an ASCII 13.

Reproducible: Always

Steps to Reproduce:

Comment 1

15 years ago
Confirming bug
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

15 years ago
OS: Windows 2000 → All

Comment 3

15 years ago
Mozilla has got the same problem. The difference is that it doesn't let you
"copy link location" from the context menu in the history sidebar. It's greyed out.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030522

This bug may be a dupe of bug 88463 therefore, which should be reopened (and its
severity set to minor).

These bugs may also be the cause for bug 205008.

Comment 4

15 years ago
Bug confirmed on:

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030630 Mozilla
Firebird/0.6

Comment 5

15 years ago
confirming on 20030813

Updated

15 years ago
Hardware: PC → All

Updated

15 years ago
QA Contact: asa

Updated

15 years ago
QA Contact: bugzilla

Comment 6

14 years ago
Bug is still there in Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6b)
Gecko/20031116 Firebird/0.7+
(Assignee)

Comment 7

14 years ago
Fixed.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED

Updated

12 years ago
QA Contact: bugzilla → history

Updated

10 years ago
Component: History → Bookmarks & History
QA Contact: history → bookmarks
You need to log in before you can comment on or make changes to this bug.