mozilla/phoenix preferences are not correctly registered in WinXP

VERIFIED DUPLICATE of bug 202984

Status

SeaMonkey
Preferences
VERIFIED DUPLICATE of bug 202984
16 years ago
14 years ago

People

(Reporter: Vedran Miletic, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030321 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030321 Phoenix/0.5

When mozilla is installed on WinXP and associated as default browser, shortcut
link to preferences is not correctly associated in registry.

Reproducible: Always

Steps to Reproduce:
1. Install mozilla in WinXP.
2. Associate is as default browser.
3. Try to acess preferences from WinXP start menu.

Actual Results:  
Error running:
C:\PROGRA~1\MOZILLA.ORG\MOZILLA\MOZILLA.EXE-chrome
"chrome://communicator/content/pref/pref.xul"

Expected Results:  
Note the space before -chrome (this way it works)

C:\Program Files\mozilla.org\mozilla\mozilla.exe -chrome
"chrome://communicator/content/pref/pref.xul"

Also, all the other values in registry, like
HKEY_LOCAL_MACHINE\SOFTWARE\Clients\StartMenuInternet\MOZILLA.EXE\shell\open\command
for example, are in 8.3 format, so it shows PROGRA~1 instead of Program Files etc.

Comment 1

16 years ago
not bookmarks
Component: Bookmarks → Preferences
QA Contact: kasumi → sairuh
(Reporter)

Comment 2

16 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030321 Phoenix/0.5

Reproduced too. Can someone confirm this bug?

Comment 3

16 years ago
*** Bug 199386 has been marked as a duplicate of this bug. ***

Comment 4

16 years ago
fixed in mozilla

*** This bug has been marked as a duplicate of 202984 ***

*** This bug has been marked as a duplicate of 202984 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 5

16 years ago
LOL... duplicate to the bug reported after that.
(Reporter)

Comment 6

16 years ago
But I understand, because it was already fixed there.
(Reporter)

Comment 7

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.