All users were logged out of Bugzilla on October 13th, 2018

implement "Run Junk Mail Controls on Message(s)" context menu

VERIFIED DUPLICATE of bug 195315

Status

VERIFIED DUPLICATE of bug 195315
16 years ago
14 years ago

People

(Reporter: sspitzer, Assigned: sspitzer)

Tracking

Trunk
mozilla1.4beta
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

implement "Run Junk Mail Controls on Message(s)" context menu and message menu item.

needed, because "Tools | Run Junk Mail Controls on Selected Messages" was
removed, and replaced with "Tools | Run Junk Mail Controls on Folder"

(see bug #198749)

not sure of the wording, but it should be like "Mark"
Keywords: nsbeta1
Target Milestone: --- → mozilla1.4beta

Comment 1

16 years ago
Dup of 195315.

*** This bug has been marked as a duplicate of 195315 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.