"Search Toolbar" visibility not corresponds with "View->Search Toolbar" checkbox

RESOLVED DUPLICATE of bug 216897

Status

RESOLVED DUPLICATE of bug 216897
16 years ago
14 years ago

People

(Reporter: mozilla, Assigned: racham)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.0.3705)
Build Identifier: Mozilla 1.3 Release

"Search Toolbar" visibility 

Reproducible: Always

Steps to Reproduce:
1. Open Navigator (or MailNews or Composer) window
2. Open Address Book window
3. Hide "Search Toolbar"
4. Close Address Book window
5. Open "Address Book" window

On this step, "Search Toolbar" is hidden, but "View->Search Toolbar" checkbox 
has "checked" state.




Expected Results:  
Set "View->Search Toolbar" checkbox state corresponds to real toolbar 
visibility, instead of "ON by default".
(Reporter)

Comment 1

15 years ago
What about this bug?

Comment 2

15 years ago
fixed in bug 216897

*** This bug has been marked as a duplicate of 216897 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.