can't open bookmark group from desktop (protocol nc is not registered)

VERIFIED DUPLICATE of bug 176026

Status

SeaMonkey
Bookmarks & History
VERIFIED DUPLICATE of bug 176026
16 years ago
14 years ago

People

(Reporter: Tom Link, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312

When I drag a group's icon from the bookmarks manager to the desktop and try to
open it I get the error message: protocol nc is not registered by any
application (I hope this is the appropriate translation).

The shortcut's target on the desktop is something like this:
nc:BookmarksRoot#$2a0a1d83


Reproducible: Always

Steps to Reproduce:
1. Create a bm group
2. Open the bm manager
3. Drag+drop the bm group icon at the desktop
4. doubleclick on the icon on the desktop

Actual Results:  
Error message (see above)

Expected Results:  
open bookmark group

Comment 1

16 years ago
With bookmark group you mean bookmark folder?

I can reproduce that here. 

The created shortcut should start mozilla with a commandline switch to open the
bookmark manager or an action like that. Instead the shortcut points to
nc:BookmarksRoot#$3da38261  which is some abracadabra that Windows doesn't
understand. :-)
(Reporter)

Comment 2

16 years ago
> With bookmark group you mean bookmark folder?

I meant groups as saved with "Bookmark this Group of Tabs". But with folders,
the same error occurs.

Comment 3

16 years ago
dup of bug 176026?

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 176026 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.