favicon for salon in bookmark sidebar to big / not scaled

VERIFIED DUPLICATE of bug 199209

Status

SeaMonkey
Bookmarks & History
VERIFIED DUPLICATE of bug 199209
16 years ago
14 years ago

People

(Reporter: emmet, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030326
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030326

Bookmark www.salon.com and view the bookmark sidebar. The icon for the bookmark
is not the small favicon used in the URL bar but one four times as large.
 

Reproducible: Always

Steps to Reproduce:
(Reporter)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 199209 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.