Closed Bug 199766 Opened 20 years ago Closed 20 years ago

Proxy: add per network (dial-up) configuration

Categories

(Core :: Networking, enhancement)

x86
Windows 98
enhancement
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 43429

People

(Reporter: pinguin, Assigned: dougt)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3) Gecko/20030312

IE has long had the possibility to define individual proxy settings for each
dialup connection and for the LAN. I often have to switch between a corporate
dial-up connection, which requires me to go through our firewall, and a public
ISP one (where, of course, our internal proxy settings are invalid).

Quite new to Mozilla, I have not been able to find anything similar to IE's
"Dialup and Virtual Private Networking settings" list, and currently believe
that Mozilla does not have a feature to have different proxy settings switched
automatically with the dial-up connection (but still wonder why noone seems to
have asked for this before?)

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 43429 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
VERIFIED/dupe.
Status: RESOLVED → VERIFIED
Summary: proxy configuration cannot be defined per network (dial-up) connection → Proxy: add per network (dial-up) configuration
You need to log in before you can comment on or make changes to this bug.