Clicking anywhere in the menu reload the homepage instead of the wanted link

VERIFIED DUPLICATE of bug 199891

Status

VERIFIED DUPLICATE of bug 199891
16 years ago
14 years ago

People

(Reporter: cherub.rock, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4a) Gecko/20030329
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4a) Gecko/20030329

Clicking anywhere in the menu reload the homepage instead of the wanted link.


Reproducible: Always

Steps to Reproduce:
1. go to http://www.planetemu.net/
2. try to click any link in the menus (up and left)


Actual Results:  
reloads the index of the site (http://www.planetemu.net/)

Expected Results:  
open the link with a new menu available
working in IE6

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 199891 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.