Bookmarks menu empty (except for first 4 items) when there's no window

VERIFIED DUPLICATE of bug 192014

Status

VERIFIED DUPLICATE of bug 192014
16 years ago
14 years ago

People

(Reporter: bugzilla, Assigned: janv)

Tracking

({platform-parity, regression})

Trunk
PowerPC
Mac OS X
platform-parity, regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
this is a mac-only bug, since the menubar should persist when there are no open
windows. the Bookmarks menu empty --except for first 4 items.

this regressed btwn 2003.03.20.08 (works fine) and 2003.03.25.03 (broken).
perhaps due to the bookmarks landing?

1. make sure nscp (or mozilla) is running, but close all windows so that there's
only the menubar.
2. drop down the Bookmarks menu.

expected: you should be able to see the personal toolbar, default bookmarks and
folders, and any user-added items.

actual results: only the first four items are displayed:

Bookmark This Page (disabled, as expected)
File Bookmark... (enabled, but shouldn't be)
Bookmark This Group of Tabs... (enabled, but shouldn't be)
Manage Bookmarks... (enabled, as expected)
(Reporter)

Comment 1

16 years ago
chris says this is likely a dup of bug 199178.

*** This bug has been marked as a duplicate of 199178 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
I think this is a dup of Bug 192014.
(Reporter)

Comment 3

16 years ago
still broken after bug 199178 was fixed. reopening.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
(Reporter)

Comment 4

16 years ago
bug 192014 was recently fixed, so i'll see if this goes away with the next verif
build.
(Reporter)

Comment 5

16 years ago
yep, it's fixed, so dupping.

*** This bug has been marked as a duplicate of 192014 ***
Status: REOPENED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 6

16 years ago
v dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.