Bookmarks gone from menu when no windows are open

RESOLVED DUPLICATE of bug 192014

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 192014
15 years ago
13 years ago

People

(Reporter: Waldemar Horwat, Assigned: Simon Fraser)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
When no windows are open, the Mac browser now shows an empty bookmarks menu,
other than the standard four items at the top.  This is a disconcerting change
of behavior from past versions of the browser and made me think that I lost all
of my bookmarks when I upgraded to a recent build (April 2) of Netscape or Mozilla.
(Reporter)

Comment 1

15 years ago
This is a Mac-only bug; reassigning.
Assignee: ben → sfraser
(Reporter)

Updated

15 years ago
Flags: blocking1.4b?

Comment 2

15 years ago
this is a dupe of bug 192014

*** This bug has been marked as a duplicate of 192014 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
Flags: blocking1.4b?
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.