attachment (exe, pps, zip,...) sometimes with .htm extention

VERIFIED DUPLICATE of bug 189598

Status

--
major
VERIFIED DUPLICATE of bug 189598
16 years ago
10 years ago

People

(Reporter: info, Assigned: mscott)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312

sometimes the attachments have the extention .htm, instead .zip, .exe, .pps,...
if i want open it, then mozilla means it is a htm file and want open it in the
browser. if i want save this attachments, i see that mozilla gives the extention
eg: .pps.htm
see @ http://dev-mytool3.win-soft.ch:8080/index.php?navid=123

Reproducible: Sometimes

Steps to Reproduce:
1. receive attachment
2 [review]. double click it
3. open or save it

Actual Results:  
mozilla means it is an htm file

Expected Results:  
set the correct extention and open the attachment correctly
In your preferences, you have application/octet-stream associated to the "htm"
extension.  Remove this association; the bug that caused it to happen is fixed.

*** This bug has been marked as a duplicate of 189598 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.