Bookmarks in Toolbar not saved

VERIFIED DUPLICATE of bug 200401

Status

()

VERIFIED DUPLICATE of bug 200401
16 years ago
16 years ago

People

(Reporter: billc, Assigned: p_ch)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030402 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030402 Phoenix/0.5

Bookmarks disappear after browser is closed

Reproducible: Always

Steps to Reproduce:
1.Add bookmark to toolbar
2.Close browswer
3.Open Browser

Actual Results:  
No saved bookmarks


Did try deleting the profile.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 200401 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.