Cannot delete mail account

VERIFIED DUPLICATE of bug 17276

Status

SeaMonkey
MailNews: Account Configuration
P3
normal
VERIFIED DUPLICATE of bug 17276
19 years ago
14 years ago

People

(Reporter: Richard Zach, Assigned: Alec Flett)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
In the account setup dialog, clicking the Delete button has no effect.

Using Build 1999111520 (M11) on Linux (RH 6.0).
(Reporter)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 1

19 years ago
*** This bug has been marked as a duplicate of 17276 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 2

19 years ago
Mark it verified/dup.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.