Attempt to download Disk Image Viewer, file name has .jpg appended

RESOLVED DUPLICATE of bug 189598

Status

()

Core
Networking: FTP
--
major
RESOLVED DUPLICATE of bug 189598
15 years ago
15 years ago

People

(Reporter: Roger Davis, Assigned: dougt)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4a) Gecko/20030401

When I attempt to download Disk Image Viewer, .jpg is appended to the file name.
 This does not occur using IE.

Some files or some conditions download with a correct name.  I don't know why
the difference.

Reproducible: Always

Steps to Reproduce:
1.Attempt to download Disk Image Viewer
2. Downloaded file has incorrect name
3.

Actual Results:  
File name is   DIVSetup.exe.jpg

Expected Results:  
File name should be    DIVSetup.exe
Have you assigned application/octet-stream to something in
edit\preferences\Navigator\Helper Apps ?

(Reporter)

Comment 2

15 years ago
It appears that you are correct, application/octet-stream was assigned to .jpg
in that preference.  I have no idea how that happened, I didn't do it and no one
else has access to this machine.  Could a rogue app or web page have done it?

I have changed it back, and at least for now, things seem ok.

I guess the default is that there are no assignments?

Thanks!
yes, the default is no assignments and you can't add this with recent builds.


*** This bug has been marked as a duplicate of 189598 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.