Implement dynamic toolbar overflow for personal toolbar

RESOLVED DUPLICATE of bug 114649

Status

()

enhancement
RESOLVED DUPLICATE of bug 114649
17 years ago
17 years ago

People

(Reporter: bugzilla, Assigned: jag+mozilla)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030406
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030406

Bug 66919 implemented toolbar overflow handling, but this is only triggered when
the mouse button is released. Would be nice if this is updated while you resize.

Reproducible: Always

Steps to Reproduce:
1. Resize browser window. 
2. Note that overflow handling is only change when mouse button is released


Actual Results:  
Toolbar overflow handling is only updated when mouse button is released.

Expected Results:  
Toolbar overflow handling should be triggered while you resize, like IE.
Overflow us just updated when the resize event fires.

*** This bug has been marked as a duplicate of 114649 ***
Status: NEW → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.