Closed Bug 201044 Opened 17 years ago Closed 17 years ago

One filter for multiple accounts

Categories

(MailNews Core :: Filters, enhancement)

x86
Windows XP
enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 129883

People

(Reporter: wide, Assigned: naving)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312

I have several Mailaccounts (POP) and i want to create one filter for all these
accounts and not the same filter for every account. 

Example: A friend sends messages to me on different accounts and i want to store
those messages in one folder. So i have to add a filter to every account. It
would be nice, if there would be the  possibility to setup filters that are
valid for all/multiple accounts.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 129883 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.