Closed Bug 20121 Opened 20 years ago Closed 20 years ago

Mail folder not sorted intially

Categories

(MailNews Core :: Backend, defect, P3)

x86
Linux
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 17074

People

(Reporter: rzach, Assigned: phil)

Details

When I initially select a mail folder on an IMAP server, the message headers are
displayed in the order they actually occur in the corresponding mbox file on the
host.

Expected behavior: The message list should be sorted by date, or according to
the sort order chosen last when viewing that folder (see bug 17074).

Build 1999111520 (M11) on Linux.
Component: Front End → Back End
QA Contact: lchiang → fenella
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
So, I don't see anything new in this bug which isn't covered in bug 17074.
Please reopen if I've misunderstood.

*** This bug has been marked as a duplicate of 17074 ***
Mark it as verified/dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.