[FEATURE] Sort per folder and keep through exit

VERIFIED FIXED in M14

Status

defect
P3
normal
VERIFIED FIXED
20 years ago
11 years ago

People

(Reporter: laurel, Assigned: scottputterman)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Tracking side issue(s) to bug #16998

1.  Implement sort per folder
    Currently whatever the last sort performed applies to all folders
2.  Preserve sort through exit (per folder).
    Currently on relaunch sort reverts to default (by date).
QA Contact: lchiang → fenella
Target Milestone: M14
M14
Status: NEW → ASSIGNED
*** Bug 20121 has been marked as a duplicate of this bug. ***
*** Bug 27069 has been marked as a duplicate of this bug. ***
I have a fix for this in my local tree.
fix checked in.
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → FIXED
This fix is not in the beta build. Wait for a good truck build to verify:
Reminder to QA
Expected result: as stated in the original report.
1. Sort should be sorted per folder, meaning each folder has its own sort by 
type
2. And it should preserv through exit (per folder)
This works well for me on Linux build 2000.03.17.08.
Linux (2000-2000-03-17-08 M15) commercial trunk build
Win32 (2000-2000-03-17-09M15) commercial trunk build
This has been fixed on both platforms. 
Unable to test it on Mac because of bug 32253.
Mac (2000-2000-03-17-10 M15) commercial trunk build
Ok. It works in this afternoon Mac commercial trunk build.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.