Implement image blocking whitelist

VERIFIED INVALID

Status

()

Firefox
Preferences
--
enhancement
VERIFIED INVALID
15 years ago
15 years ago

People

(Reporter: andrea m, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20030312

Currently you can only specify a blacklist of image blocking. 

Reproducible: Always

Steps to Reproduce:
(Reporter)

Updated

15 years ago
Blocks: 200729
(Reporter)

Updated

15 years ago
Blocks: 200726

Comment 1

15 years ago
Apart from being useless and confusing UI, what's the point? *All* images are
whitelisted by default.
Having both a blacklist and a whitelist is totally pointless

-> INVALID, since the feature is already there.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Comment 2

15 years ago
v.
No longer blocks: 200726, 200729
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.