Sender isn't actually sender it's From

RESOLVED DUPLICATE of bug 40934

Status

MailNews Core
Filters
RESOLVED DUPLICATE of bug 40934
15 years ago
10 years ago

People

(Reporter: Simon Liddington, Assigned: Navin Gupta)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-GB; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-GB; rv:1.3) Gecko/20030312

I can't beleive there's not already a report on this but I couldn't find one.

I subscribed to a mailing list, the mails received from the list have different
Sender to From. From is the original sender, and Sender is mailing list owner.
So off I go and set up a filter using sender but it doesn't work because it
actually looks at from. You can work around it by doing customise and entering
sender and selecting the right one from the list. We should rename the normal
sender as from as now I have to entries in the list saying sender which do
different things.

Reproducible: Always

Steps to Reproduce:
I'll add an example mailbox as an attachment
(Reporter)

Comment 1

15 years ago
Created attachment 119922 [details]
testcase mailbox

Use this mailbox as a testcase.

Comment 2

15 years ago
I believe this is a duplicate of a very old bug 40934

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 40934 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.