If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

mail/news filter definition is corrupted

RESOLVED DUPLICATE of bug 187151

Status

MailNews Core
Filters
RESOLVED DUPLICATE of bug 187151
15 years ago
9 years ago

People

(Reporter: Paul Carr, Assigned: Navin Gupta)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.3) Gecko/20030312

I set up a view filter for "NOT junk  AND NOT read." this works fine, but it
gets corrupted to "NOT junk and NOT replied" between sessions.

Reproducible: Always

Steps to Reproduce:
1.Set up a view filter for "NOT junk and NOT read"
2.Quit
3.Try it again.

Actual Results:  
filter setting is corrupted as described above.

Expected Results:  
remembered the view filter settings correctly.
Isn't it dupe of Bug 187151?
I think Bug 187151 & Bug 199311 & Bug 199413 & Bug 201357 are same bug.

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 187151 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.