If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Personal toolbar won't show a menu at the end displaying all the bookmarks that could not be displayed at the toolbar itself dur to window width.

RESOLVED DUPLICATE of bug 66919

Status

SeaMonkey
UI Design
RESOLVED DUPLICATE of bug 66919
15 years ago
9 years ago

People

(Reporter: Ignacy Niemczycki, Assigned: Blake Ross)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.3b) Gecko/20030103
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.3b) Gecko/20030103

The personal toolbar is missing a feature that would alow to view more entries
than fit into window. When there are too many bookmarks in the personal toolbar
folder Mozilla is trying too show them all in personal toolbar, instead there
should be a >> sign at the end. Clicking on this >> sign would display a menu
with all the bookmarks that are in the personal toolbar folder, but could not be
displayed on the toolbar itself, because of the width of the window

Reproducible: Always

Steps to Reproduce:
1.Fill your toolbar with something like 25 bookmarks (should be enough)
2.
3.

Actual Results:  
Some of the entries aren't visible

Expected Results:  
Display a menu like >> at the end of the personal toolbar which when clicked
would display all the bookmarks, that could not be displayed at the personal
toolbar itself.

Probably, it's not only a macintosh-specific bug.

Comment 1

15 years ago
Ignacy, you are very welcome to download the recent version 1.4a of Mozilla that
has implemented exactly what you describe (see bug 66919).
Please always check the latest builds before reporting a bug.

*** This bug has been marked as a duplicate of 66919 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite

Updated

9 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.