All users were logged out of Bugzilla on October 13th, 2018

Double click sidebar grippy 1st time, then single click all other times

VERIFIED DUPLICATE of bug 20546

Status

P3
normal
VERIFIED DUPLICATE of bug 20546
19 years ago
14 years ago

People

(Reporter: bmathis-bugzilla, Assigned: slamm)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
When a new browser window is created, collapsing the sidebar requires a double
click on the grippy.  Then, to expand the sidebar, only a single click is
required.  After this, only a single click is required to collapse the sidebar
again.

New Window >
Double Click grippy
Single Click grippy
Single Click grippy
...

Build ID: 1999112808

Comment 1

19 years ago
This seems not to apply to the sidebar only, but also to every text widget used
by Mozilla.

Example: startup Mozilla and click on the location field. The widget gets
repainted (in Linux it gets a differente font also!), and you have to click on
it again to have focus.

Is there a but on this already? (Going to check.)
(Assignee)

Comment 2

19 years ago
I saw a put on that yesterday, but I do not remember the number.

Comment 3

19 years ago
On the first click to give the URL location bar input focus, the font changes on
Win32 as well.

Comment 4

19 years ago
*** Bug 16372 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 5

19 years ago
*** This bug has been marked as a duplicate of 20546 ***

Comment 6

19 years ago
VERIFY duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.