Back/Forward navigation does not work for derstandard.at

RESOLVED DUPLICATE of bug 166807

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 166807
15 years ago
13 years ago

People

(Reporter: Paul Kögerler, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030411
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030411

loading derstandard.at (an obviously IE-optimized site, but actually one of the
top 10 German real-time news sites) and 

This behaviour is independent of whether pipelining (see Bug 146455) is enabled
or not.

Reproducible: Always

Steps to Reproduce:
1. go to derstandard.at
2. click on any news link in the main window
3. the "Back" button in the Navigation Toolbar or ALT-Left Arrow 
Actual Results:  
You'll end up on the page that's in Mozillas history before derstandard.at, the
site visited before going to derstandard.at

Expected Results:  
Mozilla should allow Back/Forward navigation within the derstandard.at site.

Maybe there's a connection to bugs 146455 and 174322.

Comment 1

15 years ago
Since you kindly pointed out bug 146455 I bet this is a dupe of Bug 138491.

This should clear up when either of the above bugs are fixed.

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 166807 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.