Status bar should say "no messages" after "Get Msg"

VERIFIED FIXED in M18

Status

SeaMonkey
MailNews: Message Display
P3
minor
VERIFIED FIXED
19 years ago
14 years ago

People

(Reporter: Richard Zach, Assigned: Bienvenu)

Tracking

({polish})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
After you click on "Get Msg", the status bar should say "No new messages on
server" if there are indeed none.

Updated

19 years ago
OS: Linux → All
QA Contact: lchiang → esther
Hardware: PC → All

Comment 1

19 years ago
Good bug.

Updated

19 years ago
Assignee: phil → putterman
Target Milestone: M14

Comment 2

19 years ago
Reassign to putterman for M14

Updated

19 years ago
Target Milestone: M14 → M15
(Reporter)

Comment 3

19 years ago
*** Bug 30069 has been marked as a duplicate of this bug. ***

Comment 4

19 years ago
Current builds properly give status message for POP and News, but not IMAP.

Comment 5

19 years ago
*** Bug 33769 has been marked as a duplicate of this bug. ***

Comment 6

19 years ago
Mass moving to M16 to get these off the M15 radar.  Please let me know if this
is really an M15 stopper.
Target Milestone: M15 → M16

Comment 7

19 years ago
reassigning to jefft.  cc'ing bienvenu and mscott.  I'm not sure who gets this one.
Assignee: putterman → jefft

Comment 8

19 years ago
Not beta2 stopper, marking M18.  Please add beta2 keyword if you disagree.
Target Milestone: M16 → M18

Updated

19 years ago
Status: NEW → ASSIGNED

Comment 9

18 years ago
luis - can you verify if this is still occurring on all platforms?  It's been 
reported a while back and we want to get a current update. Thanks.
(Assignee)

Comment 10

18 years ago
I'm pretty sure it is. I think the problem is that the "no messages" status is
getting overwritten immediately with the "Document: done" status. The fix would
be either to display "no messages" after "document: done" or surpress the
"document done" status message in some cases.
Assignee: jefft → bienvenu
Status: ASSIGNED → NEW

Comment 11

18 years ago
build 2000-07-18-11-m17
win98, mac8.6 and linux
no, is not occurring.
(Assignee)

Comment 12

18 years ago
do you mean the bug is not occuring? It's definitely still a problem for imap.
Were you trying POP3?
(Assignee)

Comment 13

18 years ago
adding nsbeta3 keyword
Keywords: nsbeta3
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 14

18 years ago
accepting
(Assignee)

Updated

18 years ago
Keywords: polish
(Assignee)

Comment 15

18 years ago
somewhat fixed - but it gets overwritten with document:Done immediately in the
imap case, just like the pop case. I'm working on that.
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 16

18 years ago
*** Bug 50857 has been marked as a duplicate of this bug. ***

Comment 17

18 years ago
Using builds 2000-09-05 on win98, mac and linux this is hard to verify.  IMAP - 
"Document Done"  doesn't even flash (like POP does) so it's super fast when 
overwriting "No messages" or it happens in the backend and never hits the front 
end.  The grayish status box to the left of "Document Done" flashes and the 
(...secs) change, but the text doesn't even give an indication it is changing.  
Should I verifiy this and open a new one for the suggestions david had. 

Comment 18

18 years ago
no. There is already a bug about the Document Done text showing up too quickly
and overwriting the other status text.

Comment 19

18 years ago
OK, verified, I'll look for that bug and put the # in here when I find it.
Status: RESOLVED → VERIFIED

Comment 20

18 years ago
fyi...the new bug is 49202
*** Bug 50857 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.