Most of the time I download and save a file I am asked to save it as .jpg

RESOLVED DUPLICATE of bug 189598

Status

RESOLVED DUPLICATE of bug 189598
16 years ago
14 years ago

People

(Reporter: giobatta, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; it-IT; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; it-IT; rv:1.3) Gecko/20030312

for example is I am saving an .exe file, I get the file saved as .exe.jpg
I have irfanviewer installed as default jpg viewer. I tried to remove it, but
with no better results.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago
opposite dupe of the .exe additions?

Comment 2

16 years ago
In the helper app preferences of Mozilla, remove the entry for ".jpg" and/or
"application/octet-stream".



*** This bug has been marked as a duplicate of 189598 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.