some graphics are showing with an extremely greenish tint

RESOLVED DUPLICATE of bug 202376

Status

RESOLVED DUPLICATE of bug 202376
16 years ago
16 years ago

People

(Reporter: edjusted, Assigned: saari)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030416 Chimera/0.7+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030416 Chimera/0.7+

I don't think this is related to bug 99852. It shows up in Camino only, not
Mozilla, and I haven't come across it before in Camino, so it seems new. I'm
using the nightly build from 4/16.

If you go to the url listed above, you'll see that all the screenshots shown
have a very greenish, almost "negative"-looking tint.

Problems also appear on www.dealmac.com


Reproducible: Always

Steps to Reproduce:
1. go to above mentioned web sites
2. compare with how the pages look using IE 5.1.6 and Safari beta 2 and Mozilla 1.3b
3.



Expected Results:  
Render the graphics without the green tint

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 202376 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.