Closed Bug 202659 Opened 19 years ago Closed 19 years ago

remove items from edit menu in view source

Categories

(Core Graveyard :: View Source, defect)

x86
Windows 98
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: magicdice, Assigned: doronr)

References

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3) Gecko/20030312

From bug 179388 comment #0:
As reported in this message
http://www.mozillazine.org/forums/viewtopic.php?t=488 , some menu items (Undo,
Redo, Cut, Paste, Delete) are useless in the source viewer, since you can't edit
the source.

bug 179388 is filed for product phoenix, this will be related to the xpfe version.

Reproducible: Always

Steps to Reproduce:
Attachment #121078 - Flags: review?(doron)
Status: UNCONFIRMED → NEW
Ever confirmed: true
2 fyis...These items are already disabled (not removed) on mozilla/OS X. I also
think there may also be another bug already out there covering all the menu item
choices for the Page Source window (I'm thinking specifically in relation to the
Window menu item, but I don't remember the actual scope for sure)
Blocks: 79518
as a fyi, this was done because the UI people thought it best to keep the layout
of the menu consistent across all areas rather than have one place where its
radically different (muscle memory etc).

wontfixing this for that reason. firebird can decide to break UI rules at will,
that is its problem.
Status: NEW → RESOLVED
Closed: 19 years ago
Resolution: --- → WONTFIX
Attachment #121078 - Flags: review?(doron) → review-
Product: Browser → Seamonkey
Product: SeaMonkey → Core Graveyard
You need to log in before you can comment on or make changes to this bug.