Closed Bug 203169 Opened 22 years ago Closed 22 years ago

Missing "Print" menu item in page context menu (for toolbar-less windows)

Categories

(Core :: Printing: Output, defect)

Other
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 24221

People

(Reporter: carlos-spam, Unassigned)

Details

User-Agent:       telnet/80
Build Identifier: 

If any page is opened in popup window, with toolbars hidden, there's no way to
print this page, as no "Print..." menu item exists in page context menu (nor
CTRL-P works).

Reproducible: Always

Steps to Reproduce:
1. Open anything in toolbarless popup window
2. RMB over the page
3. No "Print...".



Expected Results:  
Adding "Print..." item should be a solution.
See also bug 69099

*** This bug has been marked as a duplicate of 24221 ***
Status: UNCONFIRMED → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.