Performinstall() failed: While trying to install calendar

VERIFIED DUPLICATE of bug 200257

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 200257
15 years ago
15 years ago

People

(Reporter: Arun, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4a) Gecko/20030424 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4a) Gecko/20030424 Mozilla Firebird/0.6

I installed the latest calendar in phoenix 04/23 build this morning. I now
installed the 04/24 build and when I tried to install the calendar again, I'm
getting the error message "performinstall() failed. error code: -201".

Reproducible: Always

Steps to Reproduce:
1. Download 04/24/03 phoenix build
2.install calendar
3.

Comment 1

15 years ago
From http://www.mozilla.org/projects/calendar/
"The calendar requires Mozilla to install. Download Mozilla if you don't have it
already."

Dupe of Bug 200257

*** This bug has been marked as a duplicate of 200257 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.