Very looooooooooong page

RESOLVED DUPLICATE of bug 171054

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 171054
15 years ago
14 years ago

People

(Reporter: Bill Mac, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; (R1 1.3); .NET CLR 1.0.3705)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401

what should be a "10-day forecast" column title bar of tens of pixels displays 
as  a huge blue box of thousands of pixels. Page is loooooong. At bottom is 
the 10-day forecast.

Reproducible: Always

Steps to Reproduce:
1. Just surf to the weather.com and ask for a foreast of a particular city.
2.
3.

Actual Results:  
Everything worked. Page just renders incorrestly.
Worksforme in a linux trunk build from yesterday.
wfm with a 6h old CVS on win2k

Comment 3

15 years ago
Worksforme in build 2003042508 on Mac OS X 10.2.5

Comment 4

15 years ago
wfm win98, build 2003042004

Comment 5

15 years ago
wfm Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4b) Gecko/20030427
My screen resolution 800x600, saw some bugs depending on this.

Reporter, did you use this UA on demanding the page from weather.com?
Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; (R1 1.3); .NET CLR 1.0.3705)
WFM Mozilla/5.0 (X11; U; Linux i686; pl-PL; rv:1.4a) Gecko/20030401

Even if I change UA string to the one mentioned in comment #5. :)

Comment 7

15 years ago

*** This bug has been marked as a duplicate of 171054 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.