Cannot search NNTP messages

VERIFIED DUPLICATE of bug 92746

Status

--
major
VERIFIED DUPLICATE of bug 92746
16 years ago
10 years ago

People

(Reporter: paulo_braga, Assigned: sspitzer)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401

Any search (either Sender or Subject) in a newsgroup yields an error message,
thus making the search function non-usable.
This is an old problem - always existed.


Reproducible: Always

Steps to Reproduce:
1. Focus on any newsgroup message
2. Click Tools | Search messages
3. Fill an arbitrary search criteria
4. Click Search

Actual Results:  
A window appears:
  Alert
  A News (NNTP) error occurred: Syntax error or bad command


Expected Results:  
Should have found messages according to the search criteria or informed there
are none.

Comment 1

16 years ago
See bug 57630.  This seems to be a server problem.

Do other news reader programs work for the server you are trying?
Summary: Bug remains in 1.4a → Cannot search NNTP messages

Comment 2

16 years ago
See also bug 92746.
Netscape 4 searched in the local cache. Mozilla tries to search on the
server-side, but not all servcers support that.
(Reporter)

Comment 3

16 years ago
Created attachment 121866 [details]
Ethereal capture (LIBPCAP format, but with .TXT extension)
(Reporter)

Comment 4

16 years ago
Comment on attachment 121866 [details]
Ethereal capture (LIBPCAP format, but with .TXT extension)

Tried to search newsgroup messages with Outlook Express and it works.

Comment 5

16 years ago
Some NNTP servers do not support searching commands.
The fact that you can't search is because mozilla isn't searching local cache
headers, which is bug 92746

*** This bug has been marked as a duplicate of 92746 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Verified dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.