home button does not show up whether enabled or not

RESOLVED DUPLICATE of bug 89350

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 89350
15 years ago
13 years ago

People

(Reporter: Randy Johnson, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312

Whether or not you set the edit/preferences/navigator/home check box, the 'home'
button does not show up on the toolbar.

Reproducible: Always

Steps to Reproduce:
1.enter edit/prefs/nav and select home checkbox
2.press OK
3.see no change
4.enter edit/prefs/nav and clear home checkbox
5.press OK
6.see no change
Actual Results:  
no home button either before or after selection

Expected Results:  
put a little house in the toolbar

Comment 1

15 years ago
Did you check the personal toolbar?

Comment 2

15 years ago
WFM W2k 20030312
(Reporter)

Comment 3

15 years ago
Actually, I don't use the personal toolbar.  Is that the only choice?

Comment 4

15 years ago
Yes, at the moment (in the Mozilla browser anyway, Firebird lets you do this)
you can only get the Home icon from the personal toolbar. I'm going to mark this
a dupe of bug 89350, which is a request to get the Home icon put onto the main
toolbar.

*** This bug has been marked as a duplicate of 89350 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.