View pane "bounces" when mail folder has one too many messages to display

VERIFIED DUPLICATE of bug 201379

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 201379
15 years ago
13 years ago

People

(Reporter: MrJeff, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401

This is kind of hard to describe..

When a folder has just enough messages to fill the top pane (on a new install
with default windows fonts, etc. at 1024*768 this is 8 messages), the top of the
bottom pane begins moving up and down quickly.. I assume mozilla has some kind
of way of deciding how big the frame should be but the settings conflict

Reproducible: Always

Steps to Reproduce:
1. Install fresh mozilla with mail
2. set resolution to 1024*768
3. Put 8 messages in a folder (Easiest way to do this is to make 8 drafts)
4. Look at folder
5. Notice repeated bouncing!

Actual Results:  
Bouncing!

Expected Results:  
Not bounced :)

Comment 1

15 years ago
MrJeff: please check the initial report in Bug 201460, which is very like your 
report.  I'm duping to 201379, which is the Mail-splitter-specific variation on 
201460.  If you agree with the dupe, please mark this as Verified.

*** This bug has been marked as a duplicate of 201379 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

15 years ago
Yep, it's a dup. I'll move discussion of the bug over there!
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.