Can't see past comment 164 on bug 62429

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
16 years ago
7 years ago

People

(Reporter: ToddAndMargo, Assigned: justdave)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030425
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030425

Hi All,

   I am on the Cc: list for bug 62429:
       http://bugzilla.mozilla.org/show_bug.cgi?id=62429

I see new entries come over my eMail on occation, but when I go to the 
link, I can not see past comment #164 dated 2003-04-21.  I cleared my 
cache and tried reloading -- no symptom change.  I also reproduced 
this under 1.3.0.

   I am running w2k-p, sp3

Many thanks,
--Tony
aewell@gbis.com

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
I just added bug 62429 comment 165 and I can see it.

There was a few months of outbound mail from Bugzilla lost in the void somewhere
(bits and pieces) that suddenly broke loose today for some reason.  I'm betting
you were getting old mail.  (check the dates in the headers)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Component: Bugzilla-General → Bugzilla: Other moz.org Issues
Product: Bugzilla → mozilla.org
Resolution: --- → WORKSFORME
Version: unspecified → other
(Reporter)

Comment 2

16 years ago
"- Additional Comments ... 2003-04-11 09:45 -"

You are correct.  It was an old header.

--Tony

Comment 3

16 years ago
Haha!  Looks like someone's trying to get some attention to ole bug 62429

:-D
Component: Bugzilla: Other b.m.o Issues → General
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.