Attachement icon does not show until I have read the mail

RESOLVED DUPLICATE of bug 182720

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 182720
15 years ago
13 years ago

People

(Reporter: Michel Plungjan, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401

I want to always to be able to see if a message has attachements.
My imported messages from outlook express had no paperclip and now it seems new
mail does weird things with the paperclip too

Reproducible: Always

Steps to Reproduce:
1.Sent myself a mail with attachement (base 64)
2.Received all mail
3.Saw envelope had green arrow
4.ctrl-u to force all indicators (I do NOT want to have to do this)
5.Saw envelope was PLAIN
6.read mail
7.envelope now has paperclip

Actual Results:  
No paperclip until AFTER viewing

Expected Results:  
show attachement somehow - perhaps even size of it

when I first did this, mozilla crashed - perhaps due to other things I had done
before this exercise. Build number is 2003040105

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 182720 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

15 years ago
My apologies. I did search bugzilla first but I didn't get this one if I search
for "attachment icon"

Comment 3

15 years ago
I was looking for a dupe of this earlier, and looked at 182720, and I didn't 
think it was a dupe.  However, on reexamination, I see the first comment in that 
bug -- "This can't be done reliable when only the headers are downloaded" -- 
which leads to Bug 79987, which actually seems to be the original this one 
duplicates.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.