Printing mail messages does not work

VERIFIED DUPLICATE of bug 19316

Status

MailNews Core
Printing
P3
normal
VERIFIED DUPLICATE of bug 19316
19 years ago
10 years ago

People

(Reporter: Tina Ornduff, Assigned: dcone (gone))

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Printing a mail message causes mozilla.exe to crash...12/01/99 build.
(Assignee)

Comment 1

19 years ago
Is this all messages..
There are some types that will not print, this is a know bug.
Do you have a particular message that crashed, or did you try more than one.
(Reporter)

Comment 2

19 years ago
Just printing the automatice response from dogfoodsnack:

Thanks for eating SeaMonkey dogfood.  Please use this snack ticket to get pick
up your snack.  Details of the program are
http://blues/users/daver/publish/snack/Dogfood_Snacks.html

Please print this ticket using Seamonkey Mail, not 4.x mail.

Please put your name here_____________________

Please put the date of the build you used here:___________________
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

19 years ago
This is a duplicate of 19316

*** This bug has been marked as a duplicate of 19316 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.