Opening bookmark group should reuse blank pages

RESOLVED DUPLICATE of bug 159104

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 159104
15 years ago
14 years ago

People

(Reporter: Jerome Louvel, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507

When you open a bookmark group in a window with a blank page, the group creates
new tabs but doesn't reuse the blank page to display its first tab.

I think this blank page or any other opened blank tab should be reused by the
new group.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 159104 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.