Ctrl+M Does Not Launch New Mail Message from Browser Window

VERIFIED DUPLICATE of bug 204882

Status

()

Core
Keyboard: Navigation
VERIFIED DUPLICATE of bug 204882
15 years ago
15 years ago

People

(Reporter: Dave Sp, Assigned: Aaron Leventhal)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030507

Open the Mozilla browser window.  Hitting Ctrl-M does not open a new mail
message window.  It did so in version 1.3b.

However, from the Mail & Newsgroups window, Ctrl-M *does* open a new mail
message window.

Reproducible: Always

Steps to Reproduce:
1. Open the Mozilla 1.4b browser window.
2. Enter Ctrl-M
Actual Results:  
No mail message appears.

Expected Results:  
A new mail message window should have appeared.
Please search before you file a bug - thanks


*** This bug has been marked as a duplicate of 204882 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
v dup.
Status: RESOLVED → VERIFIED

Comment 3

15 years ago
*** Bug 205742 has been marked as a duplicate of this bug. ***

Comment 4

15 years ago
I did search - for "cntl compose mail" and "cntl new mail" (or something like
that).  CNTL-M doesn't "launch mail", it opens a compose window for new email -
the description is not very accurate.
You need to log in before you can comment on or make changes to this bug.