Autocomplete in url-bar fails when a session-id is used by website

RESOLVED DUPLICATE of bug 204998

Status

RESOLVED DUPLICATE of bug 204998
16 years ago
10 years ago

People

(Reporter: bugzilla.spam2, Assigned: hewitt)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030509
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030509

I use "Match only websites you've typed previously" for Smart Browsing -
Location Bar Autocomplete.
If a website generates an session-id while entering the page the autocomplete in
the url-bar doesn't work when I enter the url the next time.

Reproducible: Always

Steps to Reproduce:
1. type www.arlt.com in the location bar and press enter
2. visit another page
3. type arlt in the location bar

Actual Results:  
Autocompletion doesn't start.

Expected Results:  
At least the original typed part of the url (without session-id) should be
autocompleted.
(Reporter)

Comment 1

16 years ago
Seems to be a more general problem, marking as dupe of
http://bugzilla.mozilla.org/show_bug.cgi?id=204998

*** This bug has been marked as a duplicate of 204998 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.